
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.republicaneagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="columns" />
<meta name="news_keywords" content="columns" />
<meta name="description" content="Staying on top of your health is key to a good quality of life. Although, it can be cost prohibitive if you have to pay out-of-pocket for routine checkups or" />
<meta name="author" content="Jeff Smith" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?crop=749%2C393%2C0%2C287&amp;resize=749%2C393&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="749" />
<meta property="og:image:height" content="393" />
<meta property="og:title" content="Jeff Smith column: Now is time for affordable health insurance" />
<meta property="og:description" content="Staying on top of your health is key to a good quality of life. Although, it can be cost prohibitive if you have to pay out-of-pocket for routine checkups or" />
<meta property="og:site_name" content="Republican Eagle" />
<meta property="og:section" content="Columns" />
<meta property="article:publisher" content="https://www.facebook.com/redwingrepublicaneagle" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?crop=749%2C393%2C0%2C287&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@republicaneagle" />
<meta name="twitter:image:alt" content="Jeff Smith" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Smith","presentation":null,"start_hour":"14","id":"1837c772-5394-11ec-a029-e76537a21313","app":"editorial","ga_page":"\/opinion\/columns\/article_1837c772-5394-11ec-a029-e76537a21313.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-180347521-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/republicaneagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1037038'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1037038').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037038'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"3fa76b64-9864-11eb-a238-b31c79620d2f","note":"Our Daily Headlines newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1051300"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1037042'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1037042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037042'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-1037043'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1037043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037043'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1037047'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1037047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037047'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1037052'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1037052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037052'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/republicaneagle.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1037037'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1037037').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1037037'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jeff Smith column: Now is time for affordable health insurance | Columns | republicaneagle.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.republicaneagle.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jeff Smith column: Now is time for affordable health insurance | Columns | republicaneagle.com" href="http://www.republicaneagle.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');   
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-1837c772-5394-11ec-a029-e76537a21313  section-opinion section-columns type-article infinity-disabled" data-path="/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.republicaneagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jeff+Smith&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=1837c772-5394-11ec-a029-e76537a21313&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumns%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-180347521-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.republicaneagle.com/tncms/admin/editorial-asset/?edit=1837c772-5394-11ec-a029-e76537a21313"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1037059" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1037059" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.republicaneagle.com/users/signup/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.republicaneagle.com/users/login/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.republicaneagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1037059').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republicaneagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republicaneagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republicaneagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1037059').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republicaneagle.com/users/logout/" id="user-logout-form-1037059"><input type="hidden" name="referer_url" value="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1037058" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1037058-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1037058" aria-labelledby="site-search-button-1037058" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1037058-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1037058-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1037058" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1037058-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1037058').submit();
        return false;
    });

    $('#site-search-1037058').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1037058 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1037058 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1037058-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ellsworth/"  class="nav-link tnt-section-ellsworth">Ellsworth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cannon_falls/"  class="nav-link tnt-section-cannon-falls">Cannon Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/goodhue_county/"  class="nav-link tnt-section-goodhue-county">Goodhue County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/galleries/"  class="nav-link tnt-section-sports-galleries">Sports Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://republicaneagle.modulist.news/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/covid-19/"  class="nav-link tnt-section-covid-19">Covid 19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/mayo_clinic/"  class="nav-link tnt-section-mayo-clinic">Mayo Clinic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/republicaneagle_faq/"  class="nav-link tnt-section-republican-eagle-faq">Republican Eagle FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-your-news">Submit your news</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-read-more">Read More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jobshq.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs-hq">Jobs HQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/legal/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1037055" class="tncms-block"><div id="site-logo-1037055" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/05c6795c-8735-11eb-8535-8394ee444c0e.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="153"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1037118" class="tncms-block nav-user"><div id="user-controls-1037118" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.republicaneagle.com/users/login/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.republicaneagle.com/users/signup/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.republicaneagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.republicaneagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.republicaneagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1037118').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.republicaneagle.com/users/logout/" id="user-logout-form-1037118"><input type="hidden" name="referer_url" value="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1037057" class="tncms-block header-search"><ul id="site-search-1037057-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1037057" aria-labelledby="site-search-button-1037057" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1037057-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1037057-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1037057" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1037057-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1037057').submit();
        return false;
    });

    $('#site-search-1037057').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1037057 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1037057 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1037057-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellsworth"  href="/news/ellsworth/"  tabindex="0">
                    <span class="nav-label">Ellsworth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cannon-falls"  href="/news/cannon_falls/"  tabindex="0">
                    <span class="nav-label">Cannon Falls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goodhue-county"  href="/news/goodhue_county/"  tabindex="0">
                    <span class="nav-label">Goodhue County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/news/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-galleries"  href="/sports/galleries/"  tabindex="0">
                    <span class="nav-label">Sports Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="https://republicaneagle.modulist.news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/business/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/health/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid 19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mayo-clinic"  href="/health/mayo_clinic/"  tabindex="0">
                    <span class="nav-label">Mayo Clinic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-faq"  href="/republicaneagle_faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1037061" class="tncms-block extra-nav container"><section id="block-1037061" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/classifieds/" class="">Classified</a></li>
                
                    <li><a href="https://www.jobshq.com/searchjobs/" class="">Jobs HQ</a></li>
                
                    <li><a href="/site/forms" class="">Submit News your news</a></li>
                
                    <li><a href="/local-events/" class="">Calendar</a></li>
                
                    <li><a href="/site/contact.html/" class="">Contact Us</a></li>
                
                    <li><a href="/eedition" class="">e-Edition</a></li>
                
                    <li><a href="/magazines/" class="">Magazines</a></li>
                
                    <li><a href="/classifieds/service/legal/?l=25" class="">Legals</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1037038" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037038" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037038');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e1c69178-dfcb-5970-a389-777a545be7f1" class="modal fullscreen in modal-image image-default modal-e1c69178-dfcb-5970-a389-777a545be7f1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=400%2C517"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=400%2C517 400w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=749%2C969 750w"
                    sizes="100vw"
                    
                    width="749"
                    height="969"
                    alt="Jeff Smith"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e1c69178-dfcb-5970-a389-777a545be7f1" data-target=".caption-inner-modal-image-e1c69178-dfcb-5970-a389-777a545be7f1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e1c69178-dfcb-5970-a389-777a545be7f1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republicaneagle.com%2Fjeff-smith%2Fimage_e1c69178-dfcb-5970-a389-777a545be7f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jeff-smith/image_e1c69178-dfcb-5970-a389-777a545be7f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeff%20Smith&via=republicaneagle&url=https%3A%2F%2Fwww.republicaneagle.com%2Fjeff-smith%2Fimage_e1c69178-dfcb-5970-a389-777a545be7f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jeff-smith/image_e1c69178-dfcb-5970-a389-777a545be7f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republicaneagle.com/jeff-smith/image_e1c69178-dfcb-5970-a389-777a545be7f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jeff-smith/image_e1c69178-dfcb-5970-a389-777a545be7f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republicaneagle.com/tncms/asset/editorial/e1c69178-dfcb-5970-a389-777a545be7f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRepublican%20Eagle%5D%20Jeff%20Smith&body=https%3A%2F%2Fwww.republicaneagle.com%2Fjeff-smith%2Fimage_e1c69178-dfcb-5970-a389-777a545be7f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jeff-smith/image_e1c69178-dfcb-5970-a389-777a545be7f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1c69178-dfcb-5970-a389-777a545be7f1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1c69178-dfcb-5970-a389-777a545be7f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1c69178-dfcb-5970-a389-777a545be7f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1c69178-dfcb-5970-a389-777a545be7f1" class="save-list-e1c69178-dfcb-5970-a389-777a545be7f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1c69178-dfcb-5970-a389-777a545be7f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e1c69178-dfcb-5970-a389-777a545be7f1 img { max-height: 969px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1837c772-5394-11ec-a029-e76537a21313" class="asset article-default"  data-url="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Staying on top of your health is key to a good quality of life. Although, it can be cost prohibitive if you have to pay out-of-pocket for routine checkups or visits to a clinic. That’s where health insurance comes in. Even then, for some, the cost of a good health insurance policy can be out of reach. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?crop=749%2C393%2C0%2C287&resize=749%2C393&order=crop%2Cresize">
            <meta itemprop="width" content="749">
            <meta itemprop="height" content="393">
        </div>
        <meta itemprop="name" content="republicaneagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/columns/" itemprop="item">
                        <span itemprop="name">Columns</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jeff Smith column: Now is time for affordable health insurance
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <span class="tnt-user-profile-link tnt-user-name">
                                       Jeff Smith 
                                    </span>
                                </h5>
                                
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2021-12-02T14:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time>

                            </div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print  byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&via=republicaneagle&url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republicaneagle.com/tncms/asset/editorial/1837c772-5394-11ec-a029-e76537a21313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRepublican%20Eagle%5D%20Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&body=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1837c772-5394-11ec-a029-e76537a21313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1837c772-5394-11ec-a029-e76537a21313" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1837c772-5394-11ec-a029-e76537a21313" class="save-list-1837c772-5394-11ec-a029-e76537a21313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1837c772-5394-11ec-a029-e76537a21313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T14:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-02T14:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-02T14:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&via=republicaneagle&url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republicaneagle.com/tncms/asset/editorial/1837c772-5394-11ec-a029-e76537a21313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRepublican%20Eagle%5D%20Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&body=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e1c69178-dfcb-5970-a389-777a545be7f1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e1c69178-dfcb-5970-a389-777a545be7f1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="749">
            <meta itemprop="height" content="969">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=500%2C647">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=500%2C647">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=400%2C517"
                    srcset="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=400%2C517 400w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/editorial/e/1c/e1c69178-dfcb-5970-a389-777a545be7f1/6081c0bf82cf0.image.jpg?resize=749%2C969 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="749"
                    height="969"
                    alt="Jeff Smith"
                    class="img-responsive  letterbox tnt-restrict-img-e1c69178-dfcb-5970-a389-777a545be7f1 default" />
            </div><style>
                .tnt-restrict-img-e1c69178-dfcb-5970-a389-777a545be7f1 {
                    max-width: 749px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1837c772-5394-11ec-a029-e76537a21313" data-smart-adunit="/132916964,22649460774/republicaneagle.com/opinion/columns">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&via=republicaneagle&url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republicaneagle.com/tncms/asset/editorial/1837c772-5394-11ec-a029-e76537a21313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRepublican%20Eagle%5D%20Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&body=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1837c772-5394-11ec-a029-e76537a21313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1837c772-5394-11ec-a029-e76537a21313" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1837c772-5394-11ec-a029-e76537a21313" class="save-list-1837c772-5394-11ec-a029-e76537a21313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1837c772-5394-11ec-a029-e76537a21313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Staying on top of your health is key to a good quality of life. Although, it can be cost prohibitive if you have to pay out-of-pocket for routine checkups or visits to a clinic. That’s where health insurance comes in. Even then, for some, the cost of a good health insurance policy can be out of reach.</p><p dir="ltr">Health insurance became a benefit provided by many employers to attract and retain loyal employees. Not all workplaces are offered that benefit though. Particularly for workers in jobs near or just above minimum wage, health insurance used to just be a dream. </p><p dir="ltr">Workers lived precariously hoping they would stay healthy and nothing catastrophic would occur.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">For millions of Americans who were living on the edge, things changed dramatically with the Affordable Care Act. It opened up affordable options that simply weren’t available in the past. </p><p dir="ltr">An online visit to <a href="https://www.healthcare.gov/">HealthCare.gov</a>, now allows Americans to explore their options and choose the best plan, saving a lot of money and worry. </p><p dir="ltr">Plans offered on the marketplace cover the 10 essential benefits, including emergency services, prescription drugs and pediatric services.</p><p dir="ltr">In 2020, Gov. Tony Evers and the Wisconsin Office of Commissioner of Insurance partnered to launch <a href="https://wiscovered.com/">WisCovered.com</a> to make it even easier for Wisconsinites to find affordable health care coverage. </p><p dir="ltr">By visiting <a href="http://WisCovered.com">WisCovered.com</a> or calling 2-1-1, people can get connected with free, expert help. The experts are real people that can help Wisconsinites navigate coverage options and determine if they qualify for health insurance at a lower cost or if they&rsquo;re eligible for BadgerCare. This expert help is available in English, Spanish and Hmong.</p><p dir="ltr">There’s an enrollment period every year, and we’re in the middle of it right now. The enrollment period opened Nov. 1 and ends on Jan. 15. </p><p dir="ltr">During this limited time, all Wisconsinites are eligible to get enrolled in one of the health plans available on the federal marketplace. Some Wisconsinites may be able to find plans for $10 or less per month. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Those who already have insurance through the marketplace can renew, change or update their plans during this period. If you visit <a href="http://WisCovered.com">WisCovered.com</a> and sign up by Dec. 15, your coverage will begin Jan. 1.</p><p dir="ltr">Many Wisconsinites will benefit from lower rates and more insurance options in 2022. Rates on the individual market, which include plans available on <a href="http://Healthcare.gov">Healthcare.gov</a>, will be lower in 2022 compared to those in 2021. Many Wisconsinites can also find more insurer options than ever before.</p><p dir="ltr">This year’s rates continue the trend we’ve seen in the last few years of lowered health insurance costs, thanks to the Wisconsin Healthcare Stability Plan. According to Office of the Commissioner of Insurance, “the development of WIHSP was a bipartisan effort to keep rates low for consumers every year since its implementation.”</p><p dir="ltr">Gov. Evers fully funded and expanded WIHSP in the 2021-23 state budget to keep health care costs affordable for working families across the state.</p><p dir="ltr">Additionally, the Office of the Commissioner of Insurance reported in 2019 that, “Wisconsin's health insurance marketplace saw a premium rate decrease of 4.2%, compared to an estimated 10% increase consumers would have faced without the program in place. In 2020, rates were an additional 3.2% lower than in 2019, and 2021 rates are 3.4% lower than those in 2020.”</p><p dir="ltr">There are many good options available for Wisconsinites to find affordable health insurance.</p><p dir="ltr">With all the information out there, it’s very important to be aware of scams during the open enrollment period. Wisconsinites should be cautious if they receive robocalls or unsolicited sales calls from individuals offering to sell health insurance over the phone. </p><p dir="ltr">The Office of the Commissioner of Insurance recommends <a href="http://WisCovered.com">WisCovered.com</a> or the United Way&rsquo;s 2-1-1 line as the most secure, reliable way to find coverage.</p><p dir="ltr">Finding affordable health insurance has never been easier thanks to the resources created by Gov. Evers’ administration. Navigators are available to you at no cost, so why not make the most of these resources now?</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&via=republicaneagle&url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.republicaneagle.com/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.republicaneagle.com/tncms/asset/editorial/1837c772-5394-11ec-a029-e76537a21313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRepublican%20Eagle%5D%20Jeff%20Smith%20column%3A%20Now%20is%20time%20for%20affordable%20health%20insurance&body=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1837c772-5394-11ec-a029-e76537a21313"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1837c772-5394-11ec-a029-e76537a21313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1837c772-5394-11ec-a029-e76537a21313" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1837c772-5394-11ec-a029-e76537a21313" class="save-list-1837c772-5394-11ec-a029-e76537a21313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1837c772-5394-11ec-a029-e76537a21313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1837c772-5394-11ec-a029-e76537a21313" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columns/jeff-smith-column-now-is-time-for-affordable-health-insurance/article_1837c772-5394-11ec-a029-e76537a21313.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1837c772-5394-11ec-a029-e76537a21313" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.republicaneagle.com/users/login/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1613510243" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.republicaneagle.com/users/login/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.republicaneagle.com/users/signup/?referer_url=https%3A%2F%2Fwww.republicaneagle.com%2Fopinion%2Fcolumns%2Fjeff-smith-column-now-is-time-for-affordable-health-insurance%2Farticle_1837c772-5394-11ec-a029-e76537a21313.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1051300" class="tncms-block custom-email-promo-new text-center"><section id="block-1051300" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1051300 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our daily newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1051300 text-muted">
        <p>Our Daily Headlines newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1051300"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1051300" type="checkbox" name="list_id[]" value="3fa76b64-9864-11eb-a238-b31c79620d2f" data-name="Morning Briefing" title="Morning Briefing" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Morning Briefing</h4>
                                    
                                        <p>Have the latest local news delivered every morning so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1051300" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.republicaneagle.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/daily_headlines/" class="">See a sample of a recent newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1037192" class="tncms-block mod-grid-behavior"><section id="block-1037192" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037192 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1037192" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1037192" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1037042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037042');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1037040" class="tncms-block"><section id="block-1037040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037040 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-events/holiday-stroll-strolling-for-20-years/article_4331f6b8-52b4-11ec-8f1d-ff05c7abdc2d.html" class="tnt-asset-link">
        

        
            Holiday Stroll: Strolling for 20 years</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/michael-ebler/article_9db9fdae-55b2-5a02-bcfb-609f3c2e3539.html" class="tnt-asset-link">
        

        
            Michael Ebler</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/joel-rustad-to-be-new-goodhue-county-veteran-service-officer/article_804f0db0-52d7-11ec-ab4b-7b29356e226e.html" class="tnt-asset-link">
        

        
            Joel Rustad to be new Goodhue County veteran service officer</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/gerald-stensland/article_088efd4e-4bde-58c5-bb92-15108310045a.html" class="tnt-asset-link">
        

        
            Gerald Stensland</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/verdell-e-yotter/article_7ed6c3b3-1174-5122-82db-c6cc61c86cfa.html" class="tnt-asset-link">
        

        
            Verdell E. Yotter</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1037043" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037043" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1037044" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1037044" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037044 ">
        <div class="block-title-inner">
            <h4>
                
                Weather
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1037044" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Cannon Falls</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            44&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">46&deg;F / 38&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">38&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">38&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">38&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1037047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037047');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1037046" class="tncms-block hidden-sm hidden-xs"><section id="block-1037046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037046 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a4804a10-844c-5dfc-9ba8-acd19c787086" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a4804a10-844c-5dfc-9ba8-acd19c787086 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/republican-eagle/edition_a4804a10-844c-5dfc-9ba8-acd19c787086.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Republican Eagle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/eedition/9/a4/9a4f85a4-c1f4-56d4-9d18-bb503f05c879/61a6b545445ab.preview-300.jpg?resize=150%2C288 150w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/eedition/9/a4/9a4f85a4-c1f4-56d4-9d18-bb503f05c879/61a6b545445ab.preview-300.jpg?resize=200%2C384 200w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/eedition/9/a4/9a4f85a4-c1f4-56d4-9d18-bb503f05c879/61a6b545445ab.preview-300.jpg?resize=225%2C432 225w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/assets/v3/eedition/9/a4/9a4f85a4-c1f4-56d4-9d18-bb503f05c879/61a6b545445ab.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/republican-eagle/edition_a4804a10-844c-5dfc-9ba8-acd19c787086.html" class="tnt-asset-link">
        

        
            Republican Eagle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1037045" class="tncms-block"></div><div id="tncms-block-1037050" class="tncms-block hidden-sm hidden-xs"><section id="block-1037050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037050 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1037051" class="tncms-block title-no-margin hidden-sm hidden-xs"><section id="block-1037051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037051 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1037048" class="tncms-block hidden-sm hidden-xs"><section id="block-1037048" class="block emphasis-h3   " ><div id="evvnt-calendar-1037048"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1037048();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1037216" class="tncms-block"><div id="jobsWidget">
      <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"><iframe style="width: 300px; height: 600px; overflow: hidden;" scrolling="no" frameborder="0" src="//widgets.stagingjobshq.com//dist/desktop/index.html?property=28"></iframe></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script><script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 28);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 28);
      }
    };
  </script></div></div><div id="tncms-block-1037054" class="tncms-block"></div><div id="tncms-block-1037053" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1037191" class="tncms-block block-border-top"></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1037052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037052');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1037037" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1037037" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1037037');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1037016" class="tncms-block"><section id="block-1037016" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037016 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-republican-eagle-faq"  href="/republicaneagle_faq/"  tabindex="0">
                    <span class="nav-label">Republican Eagle FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1037020" class="tncms-block"><section id="block-1037020" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1037020 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-hq"  href="https://www.jobshq.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs HQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REPUBLICANEAGLE&amp;publisher_url:republican-eagle.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1037017" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1037017" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/content/tncms/custom/image/ccd0b270-8734-11eb-8535-5ba249291d46.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="153"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1037019" class="tncms-block"><section id="block-1037019" class="block emphasis-h4   " ><address>
    <strong>Republican Eagle</strong><br>
    120 S. Fourth St. <br>
    Cannon Falls, MN 55009
    <br>
    
        <strong>Phone:</strong> 800-263-3991<br>
        <strong>Email:</strong> <a href="mailto:customerservice@orourkemediagroup.com">customerservice@orourkemediagroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1037021" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1037021"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Republican Eagle</a>, 120 S. Fourth St.  Cannon Falls, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1837c772-5394-11ec-a029-e76537a21313")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
    

<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/columns"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1037044 b').click(function(){
            $("#weather-1037044 .weather-hourly-container, #weather-1037044 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1037048() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "republicaneagle.com",
            discovery: {
                element: "#evvnt-calendar-1037048",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Republican Eagle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/republicaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>